你好:

     感谢你访问我的 Blog ,本博客只提供博主的技术经验分享,你可以在此做简单的留言和评论,我会抽空回复你;若是要深入交流探讨,请联系QQ:47853253或者加QQ群:12012081


 

【ROS】配置备份与恢复以及安装注意事项

备份:
1.备份arp列表
/ip arp
ex[export] fi[file]=arp
导出文件类型默认为 .rsc,可用记事本编辑,备份的文件位置在winbox的files下,可以复制出来到本地copy——本地paste即可。
恢复ARP列表:
/ip arp
im[import] arp.rsc


2.备份防火墙
/ip firewall   或  /ip fir
ex[export] fi[file]=fw
恢复防火墙:
im[import] fw.rsc

3.备份限速队列
/queue  或 /que
ex[export] fi[file]=que
恢复限速队列:
im[import] que.rsc

备份/恢复整个ROS系统
(一).菜单按钮法:
   1.备份:在Files菜单的File list窗口中点Backup按钮
   2.恢复:在Files菜单的File list窗口中选中要恢复的文件再点Restore按钮
(二).命令法:
   1.系统备份命令backup save
      / system backup save name=xxx
   2.恢复系统命令backup load
      / system backup load name=xxx

安装注意:
大于800M的盘:physdiskwrite.exe -u ros1g.img
小于800M的盘:physdiskwrite.exe -ros1g.img

physdiskwrite.exe 写盘界面对于目标盘的判断:
可根据硬盘大小进行判断:
cyl:  此值越大,盘容量越大。cyl:全称Cylinder(柱面),容量越大的盘柱面数越多。

安装好之后拔掉U盘,用硬盘启动ros。
admin  密码空   登录。
首先查看网卡:/interface pri
改网卡名称:/interface
set ether1 name=lan
setether2 name=wan
然后设置路由的内网IP:/ip address
add address 192.168.1.254/24 interface=lan
外网iP:add address 116.55.58.xxx/24 interface=wan
设置外网网关:/ip routes
add gateway=116.55.58.1
进行伪装:/ip firewall nat
add chain=srcnat action=action:masquerade
这样基本就可以上网了。





[本日志由 lq3447 于 2016-02-28 03:27 PM 编辑]
文章来自: 本站原创
引用通告: 查看所有引用 | 我要引用此文章
Tags:
评论: 0 | 引用: 0 | 查看次数: 363
发表评论
你没有权限发表留言!